RPGMaker Trans v4.41 Released

Another minor release, but hopefully a useful fix. For some reason there was a minor rush of people who had corrupt patches. While everyone managed to sort these out by themselves, the old behaviour (i.e. crash when reading a dodgy patch) clearly wasn't acceptable. Hence this release should give an error message making clear that the patch is bad, but perhaps not where - this isn't really practical for a quick-fix release, and so will wait until the new patch format is released with the next major version.

For those who use the command line version of RPGMaker Trans, this release should also fix it so that error messages are actually printed.


Comments powered by Disqus