Right, so two bugs that have popped up:

1) RPGMaker Trans 2.0 RC2 sometimes doesn't pick up a game
2) RPGMaker Trans 1.99 update checker has triggered for some reason.

If you need to use RPGMaker Trans 1.99 because 2.0 does not work, delete the config file before running 1.99. I'll try to post a fixed version of 1.99 as soon as I can.


Comments powered by Disqus