I was browing a forum and found that v1.97 of RPGMaker Trans has a pretty major bug. It isn't a crashing bug (as some poeple have complained about here; until I get logs I'm assuming this is file name related), but rather it isn't translating item descriptions. I have no idea what is causing this as it only seems to affect the Windows build; it wasn't an issue when testing it on Linux.

Pending further investigation I've reinstated the older 1.95 version. If you're having trouble with item descriptions, please redownload it. Also if you have problems with an old download of 1.95 complaining about it being expired, you may also have to download this "newer" version of 1.95 which overrides the version check that causes the expired message.

Apologies for all this.


Comments powered by Disqus