RPGMaker Trans v2.03 Released

So apparently, there's a bug on the specific version of cx_freeze that I used. I'm not sure how to trigger this bug, because it didn't show up for me, but if it does show up you can't use the patcher at all.

Anyhow, the workaround seems to be using an older version of cx_freeze, so I've done that, and hence v2.03 is released. If you have v2.02 and it works for you, there's no need to upgrade. Otherwise, grab v2.03 and hopefully it will work.


Comments powered by Disqus